Some users are currently unable to log into WorkflowMax
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from accessing WorkflowMax.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted about 1 month ago. Mar 27, 2019 - 09:08 NZDT
Monitoring
We’re closer to sorting this out, sorry for the disruption this is causing you.
Posted about 1 month ago. Mar 27, 2019 - 08:58 NZDT
Update
We're currently working to get WorkflowMax back up for everyone. Thanks for your continued patience.
Posted about 1 month ago. Mar 27, 2019 - 08:43 NZDT
Identified
Our Product Team have identified the cause, and are working to restore your ability to access WorkflowMax as soon as possible.
Posted about 1 month ago. Mar 27, 2019 - 08:32 NZDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Mar 27, 2019 - 08:28 NZDT
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax, Xero Tax (Australia)).