Some users are unable to log in to Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted Aug 05, 2019 - 01:52 NZST
Update
We're currently working to get everyone back up and running. Thanks for your continued patience.
Posted Aug 05, 2019 - 01:39 NZST
Identified
Our Product Team have identified the cause, and are working to restore your access to Xero as soon as possible.
Posted Aug 05, 2019 - 01:29 NZST
Update
We’re sorry this is causing you some downtime. We very rarely have extended outages like this. Thank you for your support while we fix this for you.
Posted Aug 05, 2019 - 01:10 NZST
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Aug 05, 2019 - 00:54 NZST
Update
Our Product Team are doing everything they can to get you back online with Xero. Thanks for your patience.
Posted Aug 05, 2019 - 00:43 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Aug 05, 2019 - 00:31 NZST
Investigating
We’re currently aware of an issue preventing access to Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Aug 05, 2019 - 00:19 NZST
This incident affected: Xero.