Global customers - changes made in Xero Projects aren't flowing through to specific reports.
Incident Report for Xero
Resolved
Our team has resolved the issue impacting information flowing through to specific reports when changes are made in Xero projects. We apologise for any inconvenience this has caused.

This issue was related to a technical system error which stopped any changes made in Xero Projects to flow through to specific reports. This system error has been resolved and information is now flowing through to all relevant reports.
Posted Sep 08, 2022 - 22:14 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 21:56pm UTC
Posted Sep 08, 2022 - 21:56 UTC
Identified
We have identified what is preventing reports from being updated when customers are making changes to Xero Projects.

Our product team have put in place a fix and while this has resolved the issue, there may still be some delays to changes flowing through to reports. We will provide a further update once this has fully resolved.
Posted Sep 08, 2022 - 20:33 UTC
Investigating
We are aware customers making any changes in Xero Projects aren't having these changes made in specific reports.
Our team is investigating this with urgency.
Posted Sep 08, 2022 - 20:12 UTC
This incident affected: Core Xero Products (Projects).