Sending emails from Xero - Some users unable to send
Incident Report for Xero
Resolved
Our team has resolved the issue impacting some customers from sending emails from Xero. This related to a database configuration issue which meant for some customers they were unable to send emails from Xero for a short space of time. For those customers that were impacted by this issue would have had the failure recorded in the 'History & Notes' section of any documents/emails attempting to be sent.

We apologise for any inconvenience this has caused.
Posted Aug 19, 2022 - 04:21 UTC
Investigating
We are aware that some customers may not be able to send an email from Xero. Our team is investigating this with urgency.

Status Last Reviewed: 3:37 am UTC
Posted Aug 19, 2022 - 03:38 UTC
This incident affected: Core Xero Products (Invoicing, Bills & Quotes).