Payroll/Time Off tab Timing Out
Incident Report for Xero
Resolved
Our Product Team has resolved the issue preventing a small number of users from using the Payroll/Time off Tab in Xero.
Posted Mar 13, 2017 - 13:28 UTC
Update
We’re closer to getting the affected users back on Xero, sorry for the disruption this is causing you.
Posted Mar 13, 2017 - 13:00 UTC
Update
We're currently working to get the affected users back up and running. Thanks for your continued patience.
Posted Mar 13, 2017 - 12:29 UTC
Identified
Our Product Team have identified the cause, and are working to restore access for the affected users as soon as possible.
Posted Mar 13, 2017 - 11:58 UTC
Update
We’re sorry about the frustration this may be causing you. Thank you for your support while we fix this for you.
Posted Mar 13, 2017 - 11:35 UTC
Update
We’re sorry about the frustration this may be causing you. We very rarely have extended outages like this. Thank you for your support while we fix this for you.
Posted Mar 13, 2017 - 11:05 UTC
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Mar 13, 2017 - 10:55 UTC
Update
Our Product Team are doing everything they can to get the Payroll Page back in Xero. Thanks for your patience.
Posted Mar 13, 2017 - 10:45 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Mar 13, 2017 - 10:34 UTC
Investigating
We’re currently aware of an issue preventing a small number of users from using the Payroll/Time off Tab in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Mar 13, 2017 - 10:24 UTC