Android users may be experiencing issues with MFA Push Notifications when trying to log onto Xero Mobile apps
Incident Report for Xero
Resolved
We’ve investigated claims that some users are not receiving MFA Push Notifications when trying to log into Xero Mobile apps on Android devices.

This only affected a small number of users that use Android devices and we’re urgently working on fully resolving the issue.

In the meantime, users are still able to log into these mobile apps by using a back up MFA method. They can also select the ‘Remember Me’ option when logging into these Mobile Apps which will resolve this issue.

Apologies for the inconvenience this has caused.
Posted May 03, 2022 - 04:38 UTC
Investigating
We’re currently aware of an issue preventing users from receiving MFA Push Notifications when trying to log into Xero Mobile apps on Android devices. Our Product Team is investigating this with urgency.

In the meantime, users are still able to log into these mobile apps by using a back up MFA method.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted May 03, 2022 - 00:28 UTC
This incident affected: Xero Platform and Settings.