Some users are unable to upload documents in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from uploading Documents in Xero.

Please let us know if you still have any issues accessing uploading documents, and we’ll investigate further.
Posted Dec 09, 2020 - 04:57 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Dec 09, 2020 - 04:27 UTC
Investigating
We’re currently aware of an issue preventing users from uploading Documents in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Dec 09, 2020 - 03:55 UTC
This incident affected: Partner Tools & WorkflowMax (Xero HQ).