Some users are experiencing errors with Xero Practice Manager, WorkflowMax & Xero Tax
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing some users from accessing Xero Practice Manager, WorkflowMax & Xero Tax.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Oct 28, 2019 - 20:27 NZDT
Identified
We’re closer to sorting this out, sorry for the disruption this is causing you.
Posted Oct 28, 2019 - 19:50 NZDT
Investigating
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Oct 28, 2019 - 19:23 NZDT
Identified
Our Product Team have identified the cause, and are working to resolve the issue as soon as possible.
Posted Oct 28, 2019 - 18:55 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Oct 28, 2019 - 18:45 NZDT
Investigating
We’re currently aware that some users are experiencing errors with Xero Practice Manager, WorkflowMax & Xero Tax . Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Oct 28, 2019 - 18:31 NZDT
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax, Workpapers, Xero Tax (Australia), Xero HQ) and Xero, Xero Central.