2021-07-13 - Users experiencing errors in Xero
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 14:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2021 - 13:30 UTC
Investigating
We are aware of an issue where some users are experiencing errors when using Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jul 13, 2021 - 13:03 UTC
This incident affected: Xero.