Some users are unable to export published reports to PDF
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Aug 02, 2021 - 22:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2021 - 21:56 UTC
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Aug 02, 2021 - 21:05 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Aug 02, 2021 - 20:24 UTC
Investigating
Our product team is aware of the issue and we are currently investigating. In the meantime, to export published reports please use Excel or Google Sheets.
Posted Aug 02, 2021 - 19:58 UTC
This incident affected: Xero Platform and Settings.