A browser extension is currently blocking customers from accessing certain parts of Xero
Incident Report for Xero
Resolved
Customers are able to access invoices, bills and bank reconciliation in Xero again. Although this problem was first detected through an ad blocker, we identified a recent product release was affecting some customers. We have resolved this and apologise for any inconvenience this has caused.
Posted Dec 07, 2022 - 04:57 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed:
Posted Dec 07, 2022 - 04:43 UTC
Identified
We are aware that some customers are unable to access invoices, bills and bank reconciliation due to an issue with a browser extension. This relates to Trend Micro, a browser add-on some customers use.

Customers who use this browser extension can either stop Trend Micro’s ad block for Xero, disable the extension completely or login using an incognito screen or private window.

Status Last Reviewed: 12:02 AM UTC
Posted Dec 06, 2022 - 07:33 UTC
Investigating
We are aware that some customers trying to access invoices, bills and bank reconciliation tab are experiencing performance issues. Our team is investigating this with urgency.

In the meantime, customers are able to use the private browser mode on your respective browser which will mean you can access Xero without problems.

Status Last Reviewed: 7:11 AM UTC
Posted Dec 06, 2022 - 01:17 UTC
This incident affected: Core Xero Products (Invoicing, Bills & Quotes, Bank Reconciliation).