UK: Errors accessing VAT
Incident Report for Xero
Resolved
Our team has resolved the issue impacting UK customers trying to access VAT. We apologise for any inconvenience this has caused.

They have now increased capacity for these services to ensure performance remains stable in the future.
Posted May 05, 2023 - 12:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2023 - 11:48 UTC
Investigating
We are aware that some customers trying to access VAT are experiencing errors. Our team is investigating this with urgency.

Status Last Reviewed: 11:15 UTC.
Posted May 05, 2023 - 09:09 UTC
This incident affected: United Kingdom - Regional Products (Tax Reporting - UK VAT & MTD).