Users unable to add or make changes to Projects
Incident Report for Xero
Resolved
Our Product Team has resolved the issue that was preventing a small number of users from saving changes in Projects.

Please let us know if you still have any issues with Projects, and we’ll investigate further.
Posted 3 months ago. Jan 18, 2019 - 07:55 NZDT
Identified
Our Product Team has identified the cause, and are working to restore features for the affected users as soon as possible.
Posted 3 months ago. Jan 18, 2019 - 07:46 NZDT
Update
Just to let you know that we’re still working on restoring the ability to save changes in Projects - we’ll update you as soon as we have more information.
Posted 3 months ago. Jan 18, 2019 - 07:42 NZDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jan 18, 2019 - 07:33 NZDT
This incident affected: Xero.