Some features in Projects are unavailable.
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from accessing Projects.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 4 months ago. Feb 08, 2018 - 18:38 NZDT
Update
Sorry for the delay, we are still working to get everything back up and running.
Posted 4 months ago. Feb 08, 2018 - 18:23 NZDT
Update
Just an update to let you know we're still working this. Thanks for your patience.
Posted 4 months ago. Feb 08, 2018 - 17:28 NZDT
Update
We're still working to get everything up and running. We do apologise again for the inconvenience caused by this.
Posted 4 months ago. Feb 08, 2018 - 16:48 NZDT
Update
We’re sorry this is causing you some inconvenience. We appreciate your patience while we resolve this.
Posted 4 months ago. Feb 08, 2018 - 15:56 NZDT
Monitoring
We’re closer to sorting this out, sorry for the disruption this is causing you.
Posted 4 months ago. Feb 08, 2018 - 15:31 NZDT
Update
Users can now access Projects, however you may encounter issues when syncing with Invoicing and Inventory.
Posted 4 months ago. Feb 08, 2018 - 15:19 NZDT
Identified
We're currently working to get everyone back up and running. Thanks for your continued patience.
Posted 4 months ago. Feb 08, 2018 - 15:06 NZDT
Update
We’re sorry this is causing you some downtime. Thank you for your support while we fix this for you.
Posted 4 months ago. Feb 08, 2018 - 14:54 NZDT
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted 4 months ago. Feb 08, 2018 - 14:41 NZDT
Update
Our Product Team are doing everything they can to let you use Projects in Xero. Thanks for your patience.
Posted 4 months ago. Feb 08, 2018 - 14:31 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 4 months ago. Feb 08, 2018 - 14:20 NZDT
Investigating
We’re currently aware of an issue preventing users from accessing Projects in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 4 months ago. Feb 08, 2018 - 14:05 NZDT