Intermittent 503 errors on login page
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was causing performance issues in Xero.
Please let us know if you still have any issues, and we’ll investigate further.
Posted Nov 08, 2017 - 19:37 UTC
Update
Our Product Team are continuing to work towards resolving the intermittent issues in Xero and WorkflowMax.
Posted Nov 08, 2017 - 19:17 UTC
Investigating
We're currently aware of intermittent 503 errors being returned when logging into Xero and WorkflowMax.
Our Product is aware of the issue and are currently working to resolve.
Posted Nov 08, 2017 - 19:05 UTC