UK MTD VAT Filing Errors
Incident Report for Xero
Resolved
Users are no longer reporting errors when filing UK MTD VAT Returns.

Please let us know if you're still getting an error when submitting a VAT return, and we’ll investigate further.
Posted Apr 06, 2022 - 22:00 UTC
Investigating
Some users may be experiencing errors when submitting UK MTD VAT Returns, we are investigating with HMRC and will post an update as soon as we have more information.
Posted Apr 06, 2022 - 19:04 UTC
This incident affected: Xero Platform and Settings.