Users are unable to access reporting in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from accessing reporting in Xero.
Please let us know if you still have any issues accessing reports, and we’ll investigate further.
Posted Mar 14, 2017 - 07:04 UTC
Update
We are rolling out a fix across our fleet of reporting servers and are currently 75% complete. We hope to be 100% complete in the next 30 minutes.
Posted Mar 14, 2017 - 06:55 UTC
Update
Fixing this issue is still our top priority right now, as we can certainly appreciate the impact this is having for our users.
Posted Mar 14, 2017 - 06:12 UTC
Update
We're closer to resolving this issue - thank you for your support. Apologies again for any inconvenience this may be causing you.
Posted Mar 14, 2017 - 05:29 UTC
Update
We're continuing to work towards resolving the issue with reporting in Xero. We'll keep you updated here.
Posted Mar 14, 2017 - 04:48 UTC
Update
We’re sorry about the frustration this issue may be causing you. Thank you for your support while we fix this for you.
Posted Mar 14, 2017 - 04:18 UTC
Update
Our Product Team have identified the cause of this issue, and are working to resolve it as soon as possible. Thanks for your continued patience.
Posted Mar 14, 2017 - 03:56 UTC
Identified
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Mar 14, 2017 - 03:44 UTC
Update
We’re getting closer to resolving the issue with reporting in Xero, sorry for any disruption this may be causing you.
Posted Mar 14, 2017 - 03:35 UTC
Update
Our Product Team are doing everything they can to resolve the issue with reporting in Xero. Thanks for your patience.
Posted Mar 14, 2017 - 03:24 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Mar 14, 2017 - 03:14 UTC
Investigating
We’re currently aware of an issue preventing users from accessing reporting in Xero. Our Product Team is investigating this with urgency.

Apologies for any inconvenience this may be causing you - we’ll update you as soon as we have any news.
Posted Mar 14, 2017 - 03:04 UTC