Performance degradation in WorkflowMax, Tax and XPM
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was causing degraded performance for some users in WorkflowMax, Practice Manager and Xero Tax.
Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 3 months ago. Aug 20, 2018 - 14:38 NZST
Identified
Our Product Team have identified the cause, and are working to restore your ability to use WorkflowMax, Practice Manager and Xero Tax as soon as possible.
Posted 3 months ago. Aug 20, 2018 - 14:17 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 3 months ago. Aug 20, 2018 - 14:04 NZST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Aug 20, 2018 - 13:55 NZST
Update
We’re currently aware of an issue causing degraded performance for some users in WorkflowMax, Practice Manager and Xero Tax. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 3 months ago. Aug 20, 2018 - 13:52 NZST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Aug 20, 2018 - 13:46 NZST
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax, Xero Tax (Australia)) and Xero.