Intermittent errors when accessing Workpapers
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was causing intermittent errors when accessing Workpapers.
Posted 5 months ago. Jul 04, 2018 - 07:55 NZST
Identified
Our Product Team have been working with urgency to resolve the issue with our Workpapers practice product.
We have a fix that will be ready for release at 6am Wednesday 4th July (NZT).
We apologise for the inconvenience caused.
Posted 5 months ago. Jul 03, 2018 - 16:09 NZST
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted 5 months ago. Jul 03, 2018 - 14:16 NZST
Update
Our Product Team are doing everything they can to improve your Workpapers experience. Thanks for your patience.
Posted 5 months ago. Jul 03, 2018 - 13:45 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 5 months ago. Jul 03, 2018 - 13:15 NZST
Update
We’re currently aware of an issue preventing users from using Workpapers. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 5 months ago. Jul 03, 2018 - 12:59 NZST
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jul 03, 2018 - 12:58 NZST
This incident affected: Partner Tools & WorkflowMax (Workpapers).