Some users unable to log into WorkfloxMax
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from logging in to WorkflowMax.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted about 2 months ago. Sep 19, 2018 - 06:21 NZST
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Sep 19, 2018 - 06:20 NZST
Update
We're currently working to get WorkflowMax back up for everyone. Thanks for your continued patience.
Posted about 2 months ago. Sep 19, 2018 - 06:12 NZST
Identified
Our Product Team have identified the cause, and are working to restore your ability to log in to WorkflowMax as soon as possible.

We'll update you here as we work to get this resolved.
Posted about 2 months ago. Sep 19, 2018 - 05:56 NZST
Investigating
We’re currently aware of an issue preventing users from logging into WorkflowMax. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted about 2 months ago. Sep 19, 2018 - 05:35 NZST
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax).