Reporting - customers unable to export reports when being copied/edited from a published report
Incident Report for Xero
Resolved
The issue where customers were unable to export reports when they had been copied/edited from a published report is now resolved. We apologise for any inconvenience this has caused.

A product release caused this feature to become unavailable. We've rolled back the release and services are back to normal.
Posted Mar 02, 2023 - 22:07 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 7.58pm UTC
Posted Mar 02, 2023 - 19:58 UTC
Investigating
We are aware customers are currently unable to export reports when they have been copied/edited from a published report. Our team is investigating this with urgency.

Status Last Reviewed: 7.23pm UTC
Posted Mar 02, 2023 - 19:23 UTC
This incident affected: Core Xero Products (Reporting).