Safari users can't access certain pages in WorkflowMax and Xero Practice Manager
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 06:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2021 - 02:05 UTC
Update
We’re closer to sorting this out, sorry for the disruption this is causing you.
Posted Sep 27, 2021 - 01:07 UTC
Identified
Our Product Team have identified the cause, and are working to allow users of Safari 15.0 full access as soon as possible.
Posted Sep 26, 2021 - 23:43 UTC
Update
We are continuing to investigate this issue.
Posted Sep 26, 2021 - 22:59 UTC
Investigating
We’re currently aware of an issue where users who have updated Safari to version 15.0 can't access certain pages in WorkflowMax and Xero Practice Manager. Our Product Team is investigating this with urgency.

We recommend using an another browser in the meantime.
Posted Sep 26, 2021 - 22:31 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM)) and WorkflowMax.