ATO gateways are experiencing difficulties
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 12:03 UTC
Monitoring
ATO gateways are experiencing difficulties. ATO services including lodgement, prelodge and prefill have been suspended
Xero lodgments will be queued, and then submitted to ATO when services are restored.

Please refer to ATO PLS status for more information: https://pls.status.ato.gov.au/
Posted Jul 12, 2021 - 07:30 UTC
This incident affected: Partner Tools & WorkflowMax (Xero Tax (Australia)).