Scheduled Outage: WorkflowMax, Xero Practice Manager and Xero Tax NZ & AU - 6 Dec 06.00 NZDT
Incident Report for Xero
Resolved
The scheduled maintenance has been completed.
Posted Dec 05, 2020 - 20:04 UTC
Update
The planned outage work has now begun, we'll post any updates here as soon as they become available.
Posted Dec 05, 2020 - 16:58 UTC
Investigating
As part of the ongoing work to make WorkflowMax and Xero Practice Manager individual products, a planned outage will take place from Saturday 5 December, 1700 UTC for several hours.

This time has been chosen based on usage data which shows it will have the least impact for all our customers and partners around the world.

This outage impacts WorkflowMax and Xero Practice Manager including web app, mobile app and connections with Xero Workpapers and ecosystem partners AU/NZ only: Xero Tax will also be offline over this period. The connection between Xero Workpapers and Xero Tax will not be active.

Any Xero applications (including Xero Workpapers) or ecosystem partners connected to these Xero products may also experience a delay in any scheduled sync or directly accessing data.

On the day, we’ll keep you updated on our progress here on the status page.
Posted Dec 02, 2020 - 21:00 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM), Xero Tax (AU)) and WorkflowMax.