Global: Editing and creating transactions - Trend Micro extension causing issues for some customers
Incident Report for Xero
Resolved
Customers with the Trend Micro browser extension enabled can edit and create transactions again. A recent product release caused the browser extension to block access to parts of Xero for some customers.

We have resolved this and apologise for any inconvenience caused
Posted Mar 02, 2023 - 09:04 UTC
Investigating
We are aware some customers who have the Trend Micro extension enabled are unable to create or edit transactions in Xero.

We are working with Trend Micro to get this resolved as quickly as possible.

As a workaround, some customers have reported using Incognito or Private browsing has allowed them to create and edit spend money transactions in Xero.

Status Last Reviewed: 4:20 AM UTC
Posted Mar 02, 2023 - 03:17 UTC