Projects - users may not see recent edits
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Dec 12, 2022 - 03:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2022 - 03:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 12, 2022 - 02:35 UTC
Investigating
We are aware that customers using the Projects feature may not be able to see recent edits to their projects. Our team is investigating this with urgency.

Status Last Reviewed: 3:00AM UTC
Posted Dec 12, 2022 - 02:05 UTC
This incident affected: Core Xero Products (Projects).