Issue uploading documents and files
Incident Report for Xero
Resolved
Our Product Team have resolved the issue where users we're seeing errors while working with documents and files in Xero.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Dec 01, 2020 - 17:36 UTC
Update
Our Product Team are doing everything they can to let you upload files and documents. Thanks for your patience.
Posted Dec 01, 2020 - 16:41 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Dec 01, 2020 - 16:19 UTC
Update
We are continuing to investigate this issue.
Posted Dec 01, 2020 - 15:55 UTC
Investigating
We are currently aware of an issue for users, experiencing error messages when attempting to upload documents and files.

We are looking into this and we will let you know when there is an update.
Posted Dec 01, 2020 - 15:54 UTC
This incident affected: Xero.