XeroHQ - customers unable to access Practice Reporting
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers from accessing Practice Reporting in XeroHQ. This issue related to a network connectivity error which our team was able to implement a fix to resolve customer impact. We apologise for any inconvenience this has caused.
Posted Nov 06, 2024 - 20:36 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 7.38pm UTC
Posted Nov 06, 2024 - 19:38 UTC
Investigating
We are aware customers are currently unable to access Practice Reporting in XeroHQ/MyXero. Our team is investigating this with urgency.

Status Last Reviewed: 7.05pm UTC
Posted Nov 06, 2024 - 19:07 UTC
This incident affected: Xero Partner Products & Tools (Xero HQ).