Users Unable to Login to Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 11 days ago. Aug 07, 2018 - 20:54 NZST
Update
Our Product Team are doing everything they can to get you back online with Xero. Thanks for your patience.
Posted 11 days ago. Aug 07, 2018 - 20:41 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 11 days ago. Aug 07, 2018 - 20:31 NZST
Update
We’re currently aware of an issue preventing a small number of users from logging into Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 11 days ago. Aug 07, 2018 - 20:20 NZST
Investigating
We are currently investigating this issue.
Posted 11 days ago. Aug 07, 2018 - 20:17 NZST
This incident affected: Xero.