Xero Central Access
Incident Report for Xero
Resolved
Salesforce has now resolved their issue and Xero Central is back online.

Please let us know if you still have any issues accessing Xero Central, and we’ll investigate further.
Posted Nov 07, 2019 - 13:27 NZDT
Update
Xero Central is now available and we’re closely monitoring Salesforce until they confirm there is no ongoing disruption.
Posted Nov 07, 2019 - 12:36 NZDT
Update
There is currently an issue with Salesforce Community and as a result Xero Central is offline. We’re working with SalesForce to get Xero Central back up and running as soon as possible. Thanks for your continued patience.
Posted Nov 07, 2019 - 12:02 NZDT
Update
Salesforce Communities is currently experiencing an outage and they’re still investigating their issue. This is currently preventing users from accessing Xero Central. We’re sorry for the inconvenience and we’ll update you ASAP.
Posted Nov 07, 2019 - 11:17 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 07, 2019 - 11:17 NZDT
Update
We are continuing to work on a fix for this issue. Apologies for any inconvenience this is causing.
Posted Nov 07, 2019 - 10:59 NZDT
Update
Work is still being done to sort this out, sorry for the disruption this is causing you.
Posted Nov 07, 2019 - 09:40 NZDT
Update
SalesForce is currently working on getting Xero Central back up for everyone. Thanks for your continued patience.
Posted Nov 07, 2019 - 09:10 NZDT
Identified
The issue has been identified and Salesforce is working to restore your ability to access Xero Central.
Posted Nov 07, 2019 - 08:50 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Nov 07, 2019 - 08:42 NZDT
Investigating
We’re currently aware of an issue preventing users from accessing Xero Central. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Nov 07, 2019 - 08:24 NZDT
This incident affected: Xero Central.