Some users are unable to process Pay Runs
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from processing pay runs.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 14 days ago. Aug 04, 2018 - 09:26 NZST
Identified
Our Product Team have identified the cause, and are working to restore your ability to process pay runs as soon as possible.
Posted 14 days ago. Aug 04, 2018 - 09:13 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 14 days ago. Aug 04, 2018 - 09:08 NZST
Investigating
We are currently investigating this issue.
Posted 14 days ago. Aug 04, 2018 - 08:57 NZST