Some Users are experiencing issues when using Xero
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 02:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2021 - 01:02 UTC
Update
We are continuing to support AWS on a fix for this issue.
Posted Dec 07, 2021 - 18:39 UTC
Identified
We’re currently aware of an issue with users experiencing errors when accessing the Xero platform due to an issue with Amazon Web Services.

Our Product Team is working with Amazon Web Services to resolve this issue and we’ll update you as soon as we have any news.
https://status.aws.amazon.com/

This is also affecting Xero Verify push notifications. In the meantime, please enter the 6 digit code to authenticate when logging into Xero.
Posted Dec 07, 2021 - 16:49 UTC
Investigating
We’re currently aware of an issue with users experiencing errors when accessing the Xero platform. Our Product Team is investigating this with urgency.
Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Dec 07, 2021 - 16:15 UTC
This incident affected: Xero Platform and Settings.