Some users are experiencing issues accessing reports in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from accessing reports.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 4 months ago. Mar 29, 2019 - 14:18 NZDT
Update
We're currently working to get reports back up for everyone.
Thanks for your continued patience.
Posted 4 months ago. Mar 29, 2019 - 14:11 NZDT
Identified
Our Product Team have identified the cause, and are working to restore your ability to access reports as soon as possible.
Posted 4 months ago. Mar 29, 2019 - 13:59 NZDT
Update
We’re currently aware of an issue preventing users from accessing reports. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 4 months ago. Mar 29, 2019 - 13:48 NZDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Mar 29, 2019 - 13:44 NZDT
This incident affected: Xero.