Global: XPM - Customers may experience a delay in receiving XPM email invites
Incident Report for Xero
Resolved
Our team has resolved the issue impacting XPM invites being received. We apologise for any inconvenience this has caused.

A product release caused this feature to become unavailable. We've rolled back the release and services are back to normal.
Posted Feb 01, 2024 - 03:22 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 2:57am UTC
Posted Feb 01, 2024 - 02:58 UTC
Update
We are continuing to investigate this issue.
Posted Feb 01, 2024 - 01:26 UTC
Investigating
We are aware customers may not receive email invites in XPM. Our team is investigating this with urgency.

Status Last Reviewed: 1:26am UTC
Posted Feb 01, 2024 - 00:55 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM)).