Xero Central search unavailable
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from searching in Xero Central.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Apr 24, 2019 - 13:22 NZST
Update
We're currently working to get Xero Central Search back up for everyone. Thanks for your continued patience.
Posted Apr 24, 2019 - 11:01 NZST
Identified
Our Product Team have identified the cause, and are working alongside our partners to restore your ability to Search in Xero Central as soon as possible.
Posted Apr 24, 2019 - 09:37 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Apr 23, 2019 - 22:03 NZST
Investigating
We are currently investigating this issue.
Posted Apr 23, 2019 - 21:47 NZST