Hubdoc - Documents uploaded not processing
Incident Report for Xero
Resolved
Our team has resolved the issue where documents uploaded to Hubdoc were not being processed. This was caused by a prior release that our technical team has now fixed. Documents uploaded between 10:30am and 3:30pm EST on Friday 13 January need to be re-uploaded for extraction. We apologise for any inconvenience this has caused.
Posted Jan 13, 2023 - 20:56 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.
Posted Jan 13, 2023 - 20:44 UTC
Investigating
We are currently investigating an issue where documents uploaded to Hubdoc are not being processed. We will update you as soon as we have any further information.

Status Last Reviewed: 8:57pm UTC
Posted Jan 13, 2023 - 20:38 UTC
This incident affected: Hubdoc.