Error 500's when submitting a batch payment
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing some users from submitting batch payments.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted about 1 month ago. Oct 18, 2018 - 17:13 NZDT
Identified
Our Product Team have identified the cause, and are working to restore your ability to submit batch payments as soon as possible.
Posted about 1 month ago. Oct 18, 2018 - 17:03 NZDT
Update
Our Product Team are doing everything they can to let you submit batch payments. Thanks for your patience.
Posted about 1 month ago. Oct 18, 2018 - 16:14 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted about 1 month ago. Oct 18, 2018 - 15:58 NZDT
Update
We’re currently aware of an issue preventing some users from submitting Batch Payments. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted about 1 month ago. Oct 18, 2018 - 15:43 NZDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Oct 18, 2018 - 15:37 NZDT
This incident affected: Xero.