NZ & AU: Customers unable to see "Send as E-invoice" toggle
Incident Report for Xero
Resolved
Our team has resolved the issue where NZ & AU customers were unable to see the "Send as E-invoice" toggle in Xero. We apologise for any inconvenience this has caused.

A product release caused this feature to become unavailable. We've rolled back the release and services are back to normal.
Posted Mar 20, 2023 - 05:52 UTC
Investigating
We are aware NZ & AU customers are unable to see the "Send as E-invoice" toggle in Xero. Our team is investigating this with urgency.

Status Last Reviewed: 3:39 am UTC
Posted Mar 20, 2023 - 03:39 UTC
This incident affected: Core Xero Products (Invoicing, Bills & Quotes).