Global: Bank Reconciliation - customers receiving an error when trying to reconcile batch transactions
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers ability to reconcile batch transactions in the reconciliation screen. This was caused by a prior release and our team implemented a fix to resolve the issue.

We apologise for any inconvenience this has caused.
Posted Feb 08, 2023 - 04:42 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 4:27 am UTC
Posted Feb 08, 2023 - 04:27 UTC
Identified
We have identified what is preventing customers trying reconcile batch transactions in the reconciliation screen.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 4:07 am UTC
Posted Feb 08, 2023 - 04:08 UTC
Investigating
We are aware customers trying to reconcile batch transactions in the reconciliation screen are receiving an error. Our team is investigating this with urgency.

Status Last Reviewed: 3:56 am UTC
Posted Feb 08, 2023 - 03:56 UTC
This incident affected: Core Xero Products (Bank Reconciliation).