Users are unable to login to WorkflowMax
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from logging into WorkflowMax and Xero Practice Manager.

If you're still having issues, please let us know and we can investigate further.
Posted 5 months ago. Mar 13, 2019 - 04:32 NZDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Mar 13, 2019 - 04:23 NZDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Mar 13, 2019 - 04:19 NZDT
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax).