Navigation icons linking incorrectly
Incident Report for Xero
Resolved
Our Product Team have resolved the issue with the navigation icons.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 17 days ago. Aug 01, 2018 - 11:55 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 17 days ago. Aug 01, 2018 - 11:33 NZST
Update
We’re currently aware of an issue with the navigation icons (Search, Help, New and Files Inbox) linking incorrectly. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 17 days ago. Aug 01, 2018 - 11:05 NZST
Investigating
We are currently investigating this issue.
Posted 17 days ago. Aug 01, 2018 - 11:00 NZST
This incident affected: Xero.