Our team has resolved the issue impacting customers trying to access Hubdoc. We apologise for any inconvenience this has caused.
A product release caused this feature to become unavailable. We've rolled back the release and services are back to normal.
Posted Sep 01, 2023 - 02:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2023 - 02:20 UTC
Investigating
We are aware customers trying to access Hubdoc may be receiving a 504 Gateway Time Out when trying to access Hubdoc. Our team is investigating this with urgency.