Xero Community Access Error Message

Incident Report for Xero

Resolved

This incident has been resolved.
Posted Dec 16, 2021 - 03:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2021 - 02:28 UTC

Identified

Our Product Team have identified the cause, and are working to restore your ability to access Xero Community as soon as possible.
Posted Dec 16, 2021 - 01:25 UTC
This incident affected: Xero Platform and Settings.