Staff Members with Admin permission are unable to accept invites into practices.
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 00:01 UTC
Monitoring
Our Product Team have resolved the issue that was preventing users from accepting staff invites.


Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Feb 18, 2021 - 23:23 UTC
Identified
Our Product Team have identified the cause, and are working to restore your ability to accept invites as soon as possible.
Posted Feb 18, 2021 - 22:45 UTC
Investigating
We’re currently aware of an issue preventing staff members invited with admin permissions from being able to accept invites. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Feb 18, 2021 - 22:14 UTC
This incident affected: Xero and Partner Tools & WorkflowMax (Xero HQ).