The XeroU website is currently unavailable.
Incident Report for Xero
Resolved
This issue has been resolved and Xero U is now available.
Posted 2 months ago. Oct 09, 2018 - 19:11 NZDT
Update
The XeroU website is currently unavailable. We've made a decision to take down the XeroU site while our teams and our 3rd party provider are investigating an issue.

We apologise to our customers and partners for any inconvenience in accessing courses - we are treating this with urgency, so thank you for your patience.

Please continue to check this status page for regular updates.
Posted 2 months ago. Oct 06, 2018 - 13:49 NZDT
Investigating
The XeroU website is currently unavailable. We expect the site will be unavailable until Wednesday 10 October 2018. We apologise to our customers for any inconvenience in accessing courses. Please check back on Wednesday.
Posted 2 months ago. Oct 05, 2018 - 20:08 NZDT