Some users are unable to access Workflow Max
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from logging into WorkflowMax.

Please let us know if you still have any issues accessing WorkflowMax, and we’ll investigate further.
Posted 5 days ago. Sep 10, 2019 - 19:43 NZST
Update
Our Product Team are doing everything they can to restore access to WorkflowMax. Thanks for your patience.
Posted 5 days ago. Sep 10, 2019 - 19:09 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 5 days ago. Sep 10, 2019 - 18:49 NZST
Investigating
We’re currently aware of an issue preventing users from accessing Workflow Max. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 5 days ago. Sep 10, 2019 - 18:32 NZST
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax).