Some users are unable to see the Navigation Bar in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from seeing the Navigation Bar in Xero.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Aug 31, 2020 - 10:12 UTC
Update
Our Product Team are doing everything they can to let you see the Navigation Bar in Xero. Thanks for your patience.
Posted Aug 31, 2020 - 09:40 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Aug 31, 2020 - 09:07 UTC
Investigating
We’re currently aware of an issue preventing some users from seeing the Navigation Bar in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Aug 31, 2020 - 08:37 UTC
This incident affected: Xero.