Some users may experience errors within Xero
Incident Report for Xero
Resolved
Our Product Team has resolved the issue that was preventing users from logging into Xero, as well as navigating within Xero if already logged in.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 5 months ago. Jun 05, 2018 - 21:19 NZST
Update
We’re sorry this is causing you some downtime. We very rarely have extended outages like this. Thank you for your support while we fix this for you.
Posted 5 months ago. Jun 05, 2018 - 21:15 NZST
Update
We’re closer to getting you back on Xero, sorry for the disruption this is causing you.
Posted 5 months ago. Jun 05, 2018 - 21:04 NZST
Monitoring
We're currently working to get everyone back up and running. Thanks for your continued patience.
Posted 5 months ago. Jun 05, 2018 - 20:54 NZST
Identified
Our Product Team have identified the cause, and are working to restore your access to Xero as soon as possible.
Posted 5 months ago. Jun 05, 2018 - 20:48 NZST
Update
Some users may experience errors logging into Xero and navigating within Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 5 months ago. Jun 05, 2018 - 20:40 NZST
Investigating
We’re currently aware of an issue causing errors within Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 5 months ago. Jun 05, 2018 - 20:30 NZST