Some users are intermittently being logged out of Xero.
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted Jan 16, 2020 - 18:40 NZDT
Identified
We're currently working to get the affected users back up and running. Thanks for your continued patience.
Posted Jan 16, 2020 - 18:16 NZDT
Update
Our Product Team have identified the cause, and are working to restore access for the affected users as soon as possible.
Posted Jan 16, 2020 - 17:34 NZDT
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Jan 16, 2020 - 17:04 NZDT
Update
Our Product Team are doing everything they can to get you back online with Xero. Thanks for your patience.
Posted Jan 16, 2020 - 16:33 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Jan 16, 2020 - 16:02 NZDT
Investigating
We're aware of an issue where some users are intermittently being logged out of Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jan 16, 2020 - 15:31 NZDT
This incident affected: Xero.