Global: XPM - customers may be experiencing errors logging in to Practice Manager
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers trying to log in to XPM.

This was caused by an issue with upgrading the database. We apologise for any inconvenience caused.
Posted Sep 28, 2024 - 08:15 UTC
Identified
We have identified what is preventing customers trying to log in to XPM.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 8:10am UTC.
Posted Sep 28, 2024 - 07:21 UTC
Investigating
We are aware customers trying to log in to XPM are experiencing errors. Our team is investigating this with urgency.

Status Last Reviewed: 7:08am UTC
Posted Sep 28, 2024 - 07:09 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM)).